20 November
2017

Eavesdropper vulnerability strikes apps using Twilio

Babelnet

Eavesdropper vulnerability strikes apps using Twilio

The vulnerability, which Appthority researchers have dubbed Eavesdropper, was introduced when developers carelessly hard coded their credentials into mobile applications using Twilio for communications services. Twilio, application programming interface (API), enables mobile applications and their developers to easily implement calls and instant messaging.

Eavesdropper poses a serious enterprise data threat because it allows an attacker to access confidential company information. Eavesdropper has affected almost 700 iOS and Android apps.

Source: Appthority

Share this

Back
Need help?
We use cookies to optimize site functionality and deliver best results based on your interests.